Why You Need to Upgrade to Sametime v11 Right Now   

By HCL Digital | 1/17/20 12:35 PM | Infrastructure - Sametime | Added by Roberto Boccadoro

You may be on an unsupported version (8.0.x, 8.5.x customers, we're looking at you!) or just wish to simplify the deployment (get rid of Db2 and WebSphere). To make all of this super-simple, here are the top three reasons to upgrade:

HCL Sametime V11 Proxy Server - exchange self certificate for qualified SSL certificate  

By Ales Lichtenberg | 1/8/20 11:39 AM | Infrastructure - Sametime | Added by Roberto Boccadoro

To use Sametime V11 access from mobile devices or chat using a web browser, you need to install and configure the Sametime Proxy Server. Sametime since version 11 uses a proxy server based on Apache Tomcat. This reduced hardware requirements and simplified installation.